sub是什么,交换机sub是什么意思?

交换机三层口或SVI口的sub口(从地址)的做用一sub是什么、实验目的

sub是什么,交换机sub是什么意思?

了解sub口的用法

sub是什么,交换机sub是什么意思?

二、实验拓扑

sub是什么,交换机sub是什么意思?

SW配置:

vlan batch 10 100

interface Vlanif10

ip address 10.1.1.1 255.255.255.0

ip address 20.1.1.1 255.255.255.0 sub

ip address 30.1.1.1 255.255.255.0 sub

#interface Vlanif100

ip address 100.1.1.1 255.255.255.0

#interface GigabitEthernet0/0/1

port link-type access

port default vlan 10

#

interface GigabitEthernet0/0/2

port link-type access

port default vlan 100

#R1配置:

interface GigabitEthernet0/0/0

ip address 100.1.1.2 255.255.255.0

#

ip route-static 0.0.0.0 0.0.0.0 100.1.1.1

#

三、测试

用pc1 ping 其他主机

分析:

SW的G1/0/1接口划分到vlan10,给vlan10三层虚接口配置IP地址是10.1.1.1/24,大家都知道,正常一个vlan只配置一个IP地址,作为PC1的网关,在正常的网络中一点问题都没有,但是我们这张图中vlan10的IP地址只能作为PC1的网关。但是我们上图中还有PC2,PC2因为是20网段的,需要有一个20网段的网关,但是因为SW上vlan10只有一个三层虚接口地址,就出现问题了。

此时我们的从地址就可以使用了。设备的每个接口可以配置多个IP地址,其中一个为主IP地址,其余为从IP地址。一般同一接口的主、从IP地址可以在同一网段,但不同接口之间的IP地址不可以在同一网段。

综上所述,我们可以在vlan10上再配置一个20网段的从地址,作为PC2的网关,这样可以实现不同网段的主机可以相互通信。

.猪:可用于控制分娩。在妊娠第112天,注射:前列 腺素F2a后20小时,再给予催产素5〜30单位,可使78%(5单位)、 82% (10单位)和100%(20单位)的足月母猪分娩,但催产素剂量 过大(20〜30单位)会导致难产,故一般催产素的剂量宜低于10 单位;维护母仔健康。母猪产后24〜48小时内,应用PGF2。可促进 子宫收缩,恶露完全排出,加速子宫恢复,防止子宫炎、乳房炎和少 乳症的发生,降低仔猪死亡率,增加仔猪断奶重,提高母猪发情率 和受胎率,增加下一次分娩的存活仔数,诱导流产。自妊娠12〜14 天后给予前列腺素F2。能有效地诱导流产,控制发情周期。牛:可用于发情不明显,持久黄体,排卵延迟,不排卵,多卵泡 发育和排卵,卵巢囊肿,诱发分娩,诱导流产,子宫内膜炎,子宫积 脓,胎儿干尸化,剖腹产胎衣不下。马、羊亦可照此应用。

辅酶Qw又称泛醌,一共有十种。在人体内只有第十种,即辅酶Qw。它是一强烈的 抗氧化剂。能帮助循环系统,刺激免疫系统,并能抗衰老。缺乏辅酶可导致糖尿病 和肌肉萎缩。研究证明,补充辅酶能对抗组织胺,因此对过敏和气喘有好处。也有人用它来 治疗精神分裂症和老年痴呆。辅酶对减肥和治疗糖尿病也有帮助。辅酶Qw可防治心血管疾病、高血压。用它来作常规保健食品能降低心脏病的死亡 率。也有医生用它作为癌症化疗的保健食品,以减少治疗时的副作用。辅酶Qw。的应用在日本非常流行。每年约有1200万病人在医生指导下服用辅酶Qw, 以治疗心脏病和高血压,防治溃疡病。体内的辅酶随着年龄的增加而逐渐减少。服用的剂量一般是50mg/d。富含辅酶Qw。的食物有海鱼(如鲭鱼、金枪鱼和沙丁鱼)、牛肉、菠菜和花生。

版权声明:本文内容由互联网用户自发贡献,该文观点仅代表作者本人。本站仅提供信息存储空间服务,不拥有所有权,不承担相关法律责任。如发现本站有涉嫌抄袭侵权/违法违规的内容, 请发送邮件至 2895593579@qq.com 举报,一经查实,本站将立刻删除。